Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2026 - 10:00 CEST
Scheduled
Please be advised that the HydroSense platform will undergo scheduled maintenance on Saturday, July 18th. During this time, the platform will be unavailable.
Posted Jul 17, 2026 - 17:02 CEST
This scheduled maintenance affects: Hydrosense Production (Authentication Services (PRD), Hydroko4IoT - PRD), Hydrosense Staging (Authentication Services (STG), Hydroko4IoT - STG), and Network Providers (Sigfox, NBIoT, NBIoT CoAP, Proximus LoRA).